
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://montanamagazines.com/content/tncms/live/" />
<meta name="keywords" content="montanafood, last best plates, donnie sexton, food-drink, wheat montana, sacajawea hotel, sacajawea inn" />
<meta name="news_keywords" content="montanafood, last best plates, donnie sexton, food-drink, wheat montana, sacajawea hotel, sacajawea inn" />
<meta name="description" content="The Farmer&rsquo;s Daughters Caf&eacute; &amp;amp; Eatery in Bozeman is run by the daughters of Hope and Dean Folkvord, who launched the Wheat Montana enterprise." />
<meta name="author" content="DONNIE SEXTON The Last Best Plates" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://montanamagazines.com/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/f/fa/ffa78cd1-d350-5554-bdab-7c248068af02/5f036edd7d670.preview.jpg?crop=1200%2C675%2C0%2C342&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Farmer&rsquo;s Daughters Caf&eacute;  &ndash;  serving up farm-fresh fare in Bozeman" />
<meta property="og:description" content="The Farmer&rsquo;s Daughters Caf&eacute; &amp;amp; Eatery in Bozeman is run by the daughters of Hope and Dean Folkvord, who launched the Wheat Montana enterprise." />
<meta property="og:site_name" content="Montana Magazines" />
<meta property="og:section" content="Home" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee.css?_dc=1592550134"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/live/libraries/flex/components/site/resources/styles/montanamagazines.css?_dc=1463680949"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":305}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["montanafood","last best plates","donnie sexton","food-drink","wheat montana","sacajawea hotel","sacajawea inn"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman | Food-and-cooking | montanamagazines.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #222; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/custom/image/9bd3cef0-1de9-11e6-8e61-13480e9a6108.jpg?resize=1200%2C309) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/custom/image/9bd3cef0-1de9-11e6-8e61-13480e9a6108.jpg?resize=1700%2C438) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman | Food-and-cooking | montanamagazines.com" href="http://montanamagazines.com/search/?f=rss&amp;t=article&amp;c=lifestyles/food-and-cooking&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://montanamagazines.com/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-ffa78cd1-d350-5554-bdab-7c248068af02 section-lifestylessection-food-and-cooking type-article infinity-disabled" data-path="/lifestyles/food-and-cooking">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('montanamagazines.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=ffa78cd1-d350-5554-bdab-7c248068af02&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=305" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","taxonomy_1":"lifestyles","taxonomy_2":"food-and-cooking","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"montanamagazines.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"lifestyles","blox_sections":"lifestyles,food-and-cooking","weather_temp":47,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"ffa78cd1-d350-5554-bdab-7c248068af02","asset_headline":"The Farmer\u2019s Daughters Caf\u00e9  \u2013  serving up farm-fresh fare in Bozeman","asset_byline":"DONNIE SEXTON\nThe Last Best Plates","asset_pub_date":"07\/07\/2020","asset_pub_time":"7:00 pm","asset_canonical":"http:\/\/montanamagazines.com\/lifestyles\/food-and-cooking\/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman\/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","asset_content_length":5090,"asset_related_length":10,"asset_tag_1":"montanafood","asset_tag_2":"last best plates","asset_tag_3":"donnie sexton","asset_tag_4":"food-drink","asset_tag_5":"wheat montana","asset_tag_6":"sacajawea hotel","asset_tag_7":"sacajawea inn","asset_flag_1":"topical","asset_has_paywall":"no","subscription_max_views":"0"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1248236" class="tncms-block main-site-heading"><section id="block-1248236" class="block emphasis-h3   " >Montana magazines</section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1248237" class="tncms-block main-site-heading"><section id="block-1248237" class="block emphasis-h3   " >Montana magazines</section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" class="carousel-inner"><div  class="item photo-63a2ef93-4def-5d0c-aac7-a912bb56a7c1">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/6/3a/63a2ef93-4def-5d0c-aac7-a912bb56a7c1/5f036edce51f7.image.jpg?resize=1200%2C817"
                    
                    alt="The Farmer’s Daughters Signature Salad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1745"
                    height="1188"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/6/3a/63a2ef93-4def-5d0c-aac7-a912bb56a7c1/5f036edce51f7.image.jpg?resize=1200%2C817" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>The Farmer’s Daughters Signature Salad is a combo of seasonal greens, avocado, pumpkin seeds, currants, Asiago cheese, crispy corn and tomato, served with a basil-pesto-vegan ranch dressing.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-signature-salad%2Fimage_63a2ef93-4def-5d0c-aac7-a912bb56a7c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-farmer-s-daughters-signature-salad/image_63a2ef93-4def-5d0c-aac7-a912bb56a7c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63a2ef93-4def-5d0c-aac7-a912bb56a7c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%E2%80%99s%20Daughters%20Signature%20Salad&url=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-signature-salad%2Fimage_63a2ef93-4def-5d0c-aac7-a912bb56a7c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-farmer-s-daughters-signature-salad/image_63a2ef93-4def-5d0c-aac7-a912bb56a7c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63a2ef93-4def-5d0c-aac7-a912bb56a7c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/the-farmer-s-daughters-signature-salad/image_63a2ef93-4def-5d0c-aac7-a912bb56a7c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-farmer-s-daughters-signature-salad/image_63a2ef93-4def-5d0c-aac7-a912bb56a7c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63a2ef93-4def-5d0c-aac7-a912bb56a7c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/63a2ef93-4def-5d0c-aac7-a912bb56a7c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63a2ef93-4def-5d0c-aac7-a912bb56a7c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%E2%80%99s%20Daughters%20Signature%20Salad&body=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-signature-salad%2Fimage_63a2ef93-4def-5d0c-aac7-a912bb56a7c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63a2ef93-4def-5d0c-aac7-a912bb56a7c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-farmer-s-daughters-signature-salad/image_63a2ef93-4def-5d0c-aac7-a912bb56a7c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63a2ef93-4def-5d0c-aac7-a912bb56a7c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63a2ef93-4def-5d0c-aac7-a912bb56a7c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63a2ef93-4def-5d0c-aac7-a912bb56a7c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63a2ef93-4def-5d0c-aac7-a912bb56a7c1" class="save-list-63a2ef93-4def-5d0c-aac7-a912bb56a7c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63a2ef93-4def-5d0c-aac7-a912bb56a7c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c88c8512-da7f-5f0d-9e5a-a070e6aa90be">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/88/c88c8512-da7f-5f0d-9e5a-a070e6aa90be/5f036edd14775.image.jpg?resize=1200%2C777"
                    
                    alt="Haylee’s Hangover Helper"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1789"
                    height="1158"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/88/c88c8512-da7f-5f0d-9e5a-a070e6aa90be/5f036edd14775.image.jpg?resize=1200%2C777" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>With Haylee’s Hangover Helper, customers get a fried egg, Daily’s bacon, white cheddar cheese, avocado, tomato, black beans, vegan Hollandaise and potato hash.   </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fhaylee-s-hangover-helper%2Fimage_c88c8512-da7f-5f0d-9e5a-a070e6aa90be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/haylee-s-hangover-helper/image_c88c8512-da7f-5f0d-9e5a-a070e6aa90be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c88c8512-da7f-5f0d-9e5a-a070e6aa90be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haylee%E2%80%99s%20Hangover%20Helper&url=http%3A%2F%2Fmontanamagazines.com%2Fhaylee-s-hangover-helper%2Fimage_c88c8512-da7f-5f0d-9e5a-a070e6aa90be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/haylee-s-hangover-helper/image_c88c8512-da7f-5f0d-9e5a-a070e6aa90be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c88c8512-da7f-5f0d-9e5a-a070e6aa90be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/haylee-s-hangover-helper/image_c88c8512-da7f-5f0d-9e5a-a070e6aa90be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/haylee-s-hangover-helper/image_c88c8512-da7f-5f0d-9e5a-a070e6aa90be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c88c8512-da7f-5f0d-9e5a-a070e6aa90be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/c88c8512-da7f-5f0d-9e5a-a070e6aa90be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c88c8512-da7f-5f0d-9e5a-a070e6aa90be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Haylee%E2%80%99s%20Hangover%20Helper&body=http%3A%2F%2Fmontanamagazines.com%2Fhaylee-s-hangover-helper%2Fimage_c88c8512-da7f-5f0d-9e5a-a070e6aa90be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c88c8512-da7f-5f0d-9e5a-a070e6aa90be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/haylee-s-hangover-helper/image_c88c8512-da7f-5f0d-9e5a-a070e6aa90be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c88c8512-da7f-5f0d-9e5a-a070e6aa90be"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c88c8512-da7f-5f0d-9e5a-a070e6aa90be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c88c8512-da7f-5f0d-9e5a-a070e6aa90be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c88c8512-da7f-5f0d-9e5a-a070e6aa90be" class="save-list-c88c8512-da7f-5f0d-9e5a-a070e6aa90be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c88c8512-da7f-5f0d-9e5a-a070e6aa90be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer’s Daughters Café"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1120"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/db/cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1/5f036edd5ed37.image.jpg?resize=1200%2C840" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>The Farmer’s Daughters Café is open everyday from 7 a.m. to 3 p.m., serving breakfast, lunch and brunch.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-caf%2Fimage_cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-farmer-s-daughters-caf/image_cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9&url=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-caf%2Fimage_cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-farmer-s-daughters-caf/image_cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/the-farmer-s-daughters-caf/image_cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-farmer-s-daughters-caf/image_cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9&body=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-caf%2Fimage_cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-farmer-s-daughters-caf/image_cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1" class="save-list-cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a628c55-244d-542a-81d7-1324172bf5ac">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hillary and Haylee Folkvord"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="1359"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/3/a6/3a628c55-244d-542a-81d7-1324172bf5ac/5f036edd6ddb5.image.jpg?resize=1200%2C1359" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>Hillary (left) and Haylee Folkvord grew up on Wheat Montana’s 15,000-acre farm near Three Forks.  </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">KIMBERLY GEER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fhillary-and-haylee-folkvord%2Fimage_3a628c55-244d-542a-81d7-1324172bf5ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hillary-and-haylee-folkvord/image_3a628c55-244d-542a-81d7-1324172bf5ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a628c55-244d-542a-81d7-1324172bf5ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hillary%20and%20Haylee%20Folkvord&url=http%3A%2F%2Fmontanamagazines.com%2Fhillary-and-haylee-folkvord%2Fimage_3a628c55-244d-542a-81d7-1324172bf5ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hillary-and-haylee-folkvord/image_3a628c55-244d-542a-81d7-1324172bf5ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a628c55-244d-542a-81d7-1324172bf5ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/hillary-and-haylee-folkvord/image_3a628c55-244d-542a-81d7-1324172bf5ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hillary-and-haylee-folkvord/image_3a628c55-244d-542a-81d7-1324172bf5ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a628c55-244d-542a-81d7-1324172bf5ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/3a628c55-244d-542a-81d7-1324172bf5ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a628c55-244d-542a-81d7-1324172bf5ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Hillary%20and%20Haylee%20Folkvord&body=http%3A%2F%2Fmontanamagazines.com%2Fhillary-and-haylee-folkvord%2Fimage_3a628c55-244d-542a-81d7-1324172bf5ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a628c55-244d-542a-81d7-1324172bf5ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hillary-and-haylee-folkvord/image_3a628c55-244d-542a-81d7-1324172bf5ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a628c55-244d-542a-81d7-1324172bf5ac"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a628c55-244d-542a-81d7-1324172bf5ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a628c55-244d-542a-81d7-1324172bf5ac" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a628c55-244d-542a-81d7-1324172bf5ac" class="save-list-3a628c55-244d-542a-81d7-1324172bf5ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a628c55-244d-542a-81d7-1324172bf5ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b3788b0b-0c85-5928-86b8-ec6af3aba6d4">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Turkey and Avocado Sandwich"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1099"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/b/37/b3788b0b-0c85-5928-86b8-ec6af3aba6d4/5f036edd9da3e.image.jpg?resize=1200%2C824" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>The turkey and avocado sandwich features Boar’s Head Organic Smoked Turkey, roasted red pepper, and house-made chipotle mayo served on sourdough bread.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fturkey-and-avocado-sandwich%2Fimage_b3788b0b-0c85-5928-86b8-ec6af3aba6d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/turkey-and-avocado-sandwich/image_b3788b0b-0c85-5928-86b8-ec6af3aba6d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3788b0b-0c85-5928-86b8-ec6af3aba6d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turkey%20and%20Avocado%20Sandwich&url=http%3A%2F%2Fmontanamagazines.com%2Fturkey-and-avocado-sandwich%2Fimage_b3788b0b-0c85-5928-86b8-ec6af3aba6d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/turkey-and-avocado-sandwich/image_b3788b0b-0c85-5928-86b8-ec6af3aba6d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3788b0b-0c85-5928-86b8-ec6af3aba6d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/turkey-and-avocado-sandwich/image_b3788b0b-0c85-5928-86b8-ec6af3aba6d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/turkey-and-avocado-sandwich/image_b3788b0b-0c85-5928-86b8-ec6af3aba6d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3788b0b-0c85-5928-86b8-ec6af3aba6d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/b3788b0b-0c85-5928-86b8-ec6af3aba6d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3788b0b-0c85-5928-86b8-ec6af3aba6d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Turkey%20and%20Avocado%20Sandwich&body=http%3A%2F%2Fmontanamagazines.com%2Fturkey-and-avocado-sandwich%2Fimage_b3788b0b-0c85-5928-86b8-ec6af3aba6d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3788b0b-0c85-5928-86b8-ec6af3aba6d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/turkey-and-avocado-sandwich/image_b3788b0b-0c85-5928-86b8-ec6af3aba6d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3788b0b-0c85-5928-86b8-ec6af3aba6d4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3788b0b-0c85-5928-86b8-ec6af3aba6d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3788b0b-0c85-5928-86b8-ec6af3aba6d4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3788b0b-0c85-5928-86b8-ec6af3aba6d4" class="save-list-b3788b0b-0c85-5928-86b8-ec6af3aba6d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3788b0b-0c85-5928-86b8-ec6af3aba6d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7fac01f1-d08c-5d43-a711-56349695ba9e">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Protein Balls"
                    class="img-responsive owl-lazy default"
                    width="1898"
                    height="1091"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/7/fa/7fac01f1-d08c-5d43-a711-56349695ba9e/5f036eddb04b6.image.jpg?resize=1200%2C690" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>An assortment of grab-and-go protein balls makes for a healthy midday snack.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fprotein-balls%2Fimage_7fac01f1-d08c-5d43-a711-56349695ba9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/protein-balls/image_7fac01f1-d08c-5d43-a711-56349695ba9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fac01f1-d08c-5d43-a711-56349695ba9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Protein%20Balls&url=http%3A%2F%2Fmontanamagazines.com%2Fprotein-balls%2Fimage_7fac01f1-d08c-5d43-a711-56349695ba9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/protein-balls/image_7fac01f1-d08c-5d43-a711-56349695ba9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fac01f1-d08c-5d43-a711-56349695ba9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/protein-balls/image_7fac01f1-d08c-5d43-a711-56349695ba9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/protein-balls/image_7fac01f1-d08c-5d43-a711-56349695ba9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fac01f1-d08c-5d43-a711-56349695ba9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/7fac01f1-d08c-5d43-a711-56349695ba9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7fac01f1-d08c-5d43-a711-56349695ba9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Protein%20Balls&body=http%3A%2F%2Fmontanamagazines.com%2Fprotein-balls%2Fimage_7fac01f1-d08c-5d43-a711-56349695ba9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7fac01f1-d08c-5d43-a711-56349695ba9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/protein-balls/image_7fac01f1-d08c-5d43-a711-56349695ba9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fac01f1-d08c-5d43-a711-56349695ba9e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7fac01f1-d08c-5d43-a711-56349695ba9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7fac01f1-d08c-5d43-a711-56349695ba9e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7fac01f1-d08c-5d43-a711-56349695ba9e" class="save-list-7fac01f1-d08c-5d43-a711-56349695ba9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7fac01f1-d08c-5d43-a711-56349695ba9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a16e22a-e647-5c79-9a50-67c0ec1a4146">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer's Daughters"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1121"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/8/a1/8a16e22a-e647-5c79-9a50-67c0ec1a4146/5f036edccc912.image.jpg?resize=1200%2C841" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>Customers order at the counter, then have a choice of takeaway, or seating indoors or outdoors during the summer.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters%2Fimage_8a16e22a-e647-5c79-9a50-67c0ec1a4146.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-farmers-daughters/image_8a16e22a-e647-5c79-9a50-67c0ec1a4146.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a16e22a-e647-5c79-9a50-67c0ec1a4146"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%27s%20Daughters&url=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters%2Fimage_8a16e22a-e647-5c79-9a50-67c0ec1a4146.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-farmers-daughters/image_8a16e22a-e647-5c79-9a50-67c0ec1a4146.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a16e22a-e647-5c79-9a50-67c0ec1a4146"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/the-farmers-daughters/image_8a16e22a-e647-5c79-9a50-67c0ec1a4146.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-farmers-daughters/image_8a16e22a-e647-5c79-9a50-67c0ec1a4146.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a16e22a-e647-5c79-9a50-67c0ec1a4146"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/8a16e22a-e647-5c79-9a50-67c0ec1a4146" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a16e22a-e647-5c79-9a50-67c0ec1a4146"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%27s%20Daughters&body=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters%2Fimage_8a16e22a-e647-5c79-9a50-67c0ec1a4146.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a16e22a-e647-5c79-9a50-67c0ec1a4146"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-farmers-daughters/image_8a16e22a-e647-5c79-9a50-67c0ec1a4146.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a16e22a-e647-5c79-9a50-67c0ec1a4146"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a16e22a-e647-5c79-9a50-67c0ec1a4146-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a16e22a-e647-5c79-9a50-67c0ec1a4146" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a16e22a-e647-5c79-9a50-67c0ec1a4146" class="save-list-8a16e22a-e647-5c79-9a50-67c0ec1a4146-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a16e22a-e647-5c79-9a50-67c0ec1a4146" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-93c8725a-9045-5844-bb12-393d39d08788">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer's Daughters Cafe"
                    class="img-responsive owl-lazy default"
                    width="1194"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/9/3c/93c8725a-9045-5844-bb12-393d39d08788/5f036edd0273e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>The  café's white interior gives it a light and airy ambiance.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MELANIE KAY</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters-cafe%2Fimage_93c8725a-9045-5844-bb12-393d39d08788.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-farmers-daughters-cafe/image_93c8725a-9045-5844-bb12-393d39d08788.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93c8725a-9045-5844-bb12-393d39d08788"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%27s%20Daughters%20Cafe&url=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters-cafe%2Fimage_93c8725a-9045-5844-bb12-393d39d08788.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-farmers-daughters-cafe/image_93c8725a-9045-5844-bb12-393d39d08788.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93c8725a-9045-5844-bb12-393d39d08788"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/the-farmers-daughters-cafe/image_93c8725a-9045-5844-bb12-393d39d08788.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-farmers-daughters-cafe/image_93c8725a-9045-5844-bb12-393d39d08788.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93c8725a-9045-5844-bb12-393d39d08788"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/93c8725a-9045-5844-bb12-393d39d08788" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"93c8725a-9045-5844-bb12-393d39d08788"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%27s%20Daughters%20Cafe&body=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters-cafe%2Fimage_93c8725a-9045-5844-bb12-393d39d08788.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"93c8725a-9045-5844-bb12-393d39d08788"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-farmers-daughters-cafe/image_93c8725a-9045-5844-bb12-393d39d08788.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93c8725a-9045-5844-bb12-393d39d08788"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93c8725a-9045-5844-bb12-393d39d08788-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="93c8725a-9045-5844-bb12-393d39d08788" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93c8725a-9045-5844-bb12-393d39d08788" class="save-list-93c8725a-9045-5844-bb12-393d39d08788-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="93c8725a-9045-5844-bb12-393d39d08788" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-defb2660-375c-54ca-8a45-4d48d1be8ca6">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer's Daughters Cafe"
                    class="img-responsive owl-lazy default"
                    width="1775"
                    height="1168"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/d/ef/defb2660-375c-54ca-8a45-4d48d1be8ca6/5f036edd3c4a1.image.jpg?resize=1200%2C790" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>The café offers sweet indulgences daily, such as these almond ricotta muffins.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters-cafe%2Fimage_defb2660-375c-54ca-8a45-4d48d1be8ca6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-farmers-daughters-cafe/image_defb2660-375c-54ca-8a45-4d48d1be8ca6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"defb2660-375c-54ca-8a45-4d48d1be8ca6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%27s%20Daughters%20Cafe&url=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters-cafe%2Fimage_defb2660-375c-54ca-8a45-4d48d1be8ca6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-farmers-daughters-cafe/image_defb2660-375c-54ca-8a45-4d48d1be8ca6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"defb2660-375c-54ca-8a45-4d48d1be8ca6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/the-farmers-daughters-cafe/image_defb2660-375c-54ca-8a45-4d48d1be8ca6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-farmers-daughters-cafe/image_defb2660-375c-54ca-8a45-4d48d1be8ca6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"defb2660-375c-54ca-8a45-4d48d1be8ca6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/defb2660-375c-54ca-8a45-4d48d1be8ca6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"defb2660-375c-54ca-8a45-4d48d1be8ca6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%27s%20Daughters%20Cafe&body=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmers-daughters-cafe%2Fimage_defb2660-375c-54ca-8a45-4d48d1be8ca6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"defb2660-375c-54ca-8a45-4d48d1be8ca6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-farmers-daughters-cafe/image_defb2660-375c-54ca-8a45-4d48d1be8ca6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"defb2660-375c-54ca-8a45-4d48d1be8ca6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-defb2660-375c-54ca-8a45-4d48d1be8ca6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="defb2660-375c-54ca-8a45-4d48d1be8ca6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="defb2660-375c-54ca-8a45-4d48d1be8ca6" class="save-list-defb2660-375c-54ca-8a45-4d48d1be8ca6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="defb2660-375c-54ca-8a45-4d48d1be8ca6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fccc0601-f64b-5051-a9e5-588f6118d779">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer’s Daughters Café"
                    class="img-responsive owl-lazy default"
                    width="1806"
                    height="1148"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/f/cc/fccc0601-f64b-5051-a9e5-588f6118d779/5f036edd4d998.image.jpg?resize=1200%2C763" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>The Farmer’s Daughters Café &amp; Eatery has become a popular spot for the Bozeman crowd.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-caf%2Fimage_fccc0601-f64b-5051-a9e5-588f6118d779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-farmer-s-daughters-caf/image_fccc0601-f64b-5051-a9e5-588f6118d779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fccc0601-f64b-5051-a9e5-588f6118d779"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9&url=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-caf%2Fimage_fccc0601-f64b-5051-a9e5-588f6118d779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-farmer-s-daughters-caf/image_fccc0601-f64b-5051-a9e5-588f6118d779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fccc0601-f64b-5051-a9e5-588f6118d779"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/the-farmer-s-daughters-caf/image_fccc0601-f64b-5051-a9e5-588f6118d779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-farmer-s-daughters-caf/image_fccc0601-f64b-5051-a9e5-588f6118d779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fccc0601-f64b-5051-a9e5-588f6118d779"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/fccc0601-f64b-5051-a9e5-588f6118d779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fccc0601-f64b-5051-a9e5-588f6118d779"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9&body=http%3A%2F%2Fmontanamagazines.com%2Fthe-farmer-s-daughters-caf%2Fimage_fccc0601-f64b-5051-a9e5-588f6118d779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fccc0601-f64b-5051-a9e5-588f6118d779"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-farmer-s-daughters-caf/image_fccc0601-f64b-5051-a9e5-588f6118d779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fccc0601-f64b-5051-a9e5-588f6118d779"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fccc0601-f64b-5051-a9e5-588f6118d779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fccc0601-f64b-5051-a9e5-588f6118d779" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fccc0601-f64b-5051-a9e5-588f6118d779" class="save-list-fccc0601-f64b-5051-a9e5-588f6118d779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fccc0601-f64b-5051-a9e5-588f6118d779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-02da31fe-28a5-5682-999e-e424b5e3d2d4">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Donnie Sexton mug"
                    class="img-responsive owl-lazy default"
                    width="1598"
                    height="1297"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1200%2C974" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target=".caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal collapse in"><div class="caption-text"><p>Donnie Sexton</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David X. Tejada</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Fdonnie-sexton-mug%2Fimage_02da31fe-28a5-5682-999e-e424b5e3d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/donnie-sexton-mug/image_02da31fe-28a5-5682-999e-e424b5e3d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02da31fe-28a5-5682-999e-e424b5e3d2d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Donnie%20Sexton%20mug&url=http%3A%2F%2Fmontanamagazines.com%2Fdonnie-sexton-mug%2Fimage_02da31fe-28a5-5682-999e-e424b5e3d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/donnie-sexton-mug/image_02da31fe-28a5-5682-999e-e424b5e3d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02da31fe-28a5-5682-999e-e424b5e3d2d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/donnie-sexton-mug/image_02da31fe-28a5-5682-999e-e424b5e3d2d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/donnie-sexton-mug/image_02da31fe-28a5-5682-999e-e424b5e3d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02da31fe-28a5-5682-999e-e424b5e3d2d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/02da31fe-28a5-5682-999e-e424b5e3d2d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02da31fe-28a5-5682-999e-e424b5e3d2d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Donnie%20Sexton%20mug&body=http%3A%2F%2Fmontanamagazines.com%2Fdonnie-sexton-mug%2Fimage_02da31fe-28a5-5682-999e-e424b5e3d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02da31fe-28a5-5682-999e-e424b5e3d2d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/donnie-sexton-mug/image_02da31fe-28a5-5682-999e-e424b5e3d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02da31fe-28a5-5682-999e-e424b5e3d2d4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02da31fe-28a5-5682-999e-e424b5e3d2d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02da31fe-28a5-5682-999e-e424b5e3d2d4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02da31fe-28a5-5682-999e-e424b5e3d2d4" class="save-list-02da31fe-28a5-5682-999e-e424b5e3d2d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02da31fe-28a5-5682-999e-e424b5e3d2d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/montanamagazines.com/lifestyles/food-and-cooking\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ffa78cd1-d350-5554-bdab-7c248068af02" class="asset article-default"  data-url="http://montanamagazines.com/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/f/fa/ffa78cd1-d350-5554-bdab-7c248068af02/5f036edd7d670.preview.jpg?crop=1200%2C675%2C0%2C342&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="montanamagazines.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://montanamagazines.com/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/montanamagazines.com\/tncms\/search\/mlt\/?origin=ffa78cd1-d350-5554-bdab-7c248068af02&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ffa78cd1-d350-5554-bdab-7c248068af02" class="asset-paging">
                <div id="paging-prev-ffa78cd1-d350-5554-bdab-7c248068af02" class="paging-link prev offset"></div>
                <div id="paging-next-ffa78cd1-d350-5554-bdab-7c248068af02" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
        </div>
    
    <div class="kicker lead text-muted">LAST BEST PLATES</div><h1 itemprop="headline" class="headline">
        <span>
            
            The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">DONNIE SEXTON
The Last Best Plates</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-07T19:00:00-06:00" class="tnt-date asset-date text-muted">
            Jul 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-07T19:00:00-06:00" class="tnt-date asset-date text-muted">Jul 7, 2020</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-07T19:00:00-06:00">
    <meta itemprop="datePublished" content="2020-07-07T19:00:00-06:00">
    <meta itemprop="dateModified" content="2020-07-07T19:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9%20%20%E2%80%93%20%20serving%20up%20farm-fresh%20fare%20in%20Bozeman&url=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/ffa78cd1-d350-5554-bdab-7c248068af02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9%20%20%E2%80%93%20%20serving%20up%20farm-fresh%20fare%20in%20Bozeman&body=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-02da31fe-28a5-5682-999e-e424b5e3d2d4" data-toggle="modal" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02">
            <span class="expand">
                    +10&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1598">
            <meta itemprop="height" content="1297">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1200%2C974">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1200%2C974">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Donnie Sexton mug"
                            class="img-responsive lazyload full default"
                            width="1598"
                            height="1297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=300%2C243 300w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=400%2C325 400w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=540%2C438 540w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=750%2C609 750w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1200%2C974 1200w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1598%2C1297 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Donnie Sexton</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">David X. Tejada</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02" class="carousel-inner"><div  class="item photo-63a2ef93-4def-5d0c-aac7-a912bb56a7c1">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-63a2ef93-4def-5d0c-aac7-a912bb56a7c1" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1745">
            <meta itemprop="height" content="1188">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/6/3a/63a2ef93-4def-5d0c-aac7-a912bb56a7c1/5f036edce51f7.image.jpg?resize=1200%2C817">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/6/3a/63a2ef93-4def-5d0c-aac7-a912bb56a7c1/5f036edce51f7.image.jpg?resize=1200%2C817">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/6/3a/63a2ef93-4def-5d0c-aac7-a912bb56a7c1/5f036edce51f7.image.jpg?resize=1200%2C817"
                    
                    alt="The Farmer’s Daughters Signature Salad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1745"
                    height="1188"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/6/3a/63a2ef93-4def-5d0c-aac7-a912bb56a7c1/5f036edce51f7.image.jpg?resize=1200%2C817" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>The Farmer’s Daughters Signature Salad is a combo of seasonal greens, avocado, pumpkin seeds, currants, Asiago cheese, crispy corn and tomato, served with a basil-pesto-vegan ranch dressing.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c88c8512-da7f-5f0d-9e5a-a070e6aa90be">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c88c8512-da7f-5f0d-9e5a-a070e6aa90be" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1789">
            <meta itemprop="height" content="1158">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/88/c88c8512-da7f-5f0d-9e5a-a070e6aa90be/5f036edd14775.image.jpg?resize=1200%2C777">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/88/c88c8512-da7f-5f0d-9e5a-a070e6aa90be/5f036edd14775.image.jpg?resize=1200%2C777">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/88/c88c8512-da7f-5f0d-9e5a-a070e6aa90be/5f036edd14775.image.jpg?resize=1200%2C777"
                    
                    alt="Haylee’s Hangover Helper"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1789"
                    height="1158"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/88/c88c8512-da7f-5f0d-9e5a-a070e6aa90be/5f036edd14775.image.jpg?resize=1200%2C777" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>With Haylee’s Hangover Helper, customers get a fried egg, Daily’s bacon, white cheddar cheese, avocado, tomato, black beans, vegan Hollandaise and potato hash.   </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1120">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/db/cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1/5f036edd5ed37.image.jpg?resize=1200%2C840">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/db/cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1/5f036edd5ed37.image.jpg?resize=1200%2C840">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer’s Daughters Café"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1120"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/c/db/cdb2893d-1f21-5cad-ab9c-2bccaf80d1c1/5f036edd5ed37.image.jpg?resize=1200%2C840" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>The Farmer’s Daughters Café is open everyday from 7 a.m. to 3 p.m., serving breakfast, lunch and brunch.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a628c55-244d-542a-81d7-1324172bf5ac">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-3a628c55-244d-542a-81d7-1324172bf5ac" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1359">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/3/a6/3a628c55-244d-542a-81d7-1324172bf5ac/5f036edd6ddb5.image.jpg?resize=1200%2C1359">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/3/a6/3a628c55-244d-542a-81d7-1324172bf5ac/5f036edd6ddb5.image.jpg?resize=1200%2C1359">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hillary and Haylee Folkvord"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="1359"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/3/a6/3a628c55-244d-542a-81d7-1324172bf5ac/5f036edd6ddb5.image.jpg?resize=1200%2C1359" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>Hillary (left) and Haylee Folkvord grew up on Wheat Montana’s 15,000-acre farm near Three Forks.  </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">KIMBERLY GEER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b3788b0b-0c85-5928-86b8-ec6af3aba6d4">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-b3788b0b-0c85-5928-86b8-ec6af3aba6d4" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1099">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/b/37/b3788b0b-0c85-5928-86b8-ec6af3aba6d4/5f036edd9da3e.image.jpg?resize=1200%2C824">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/b/37/b3788b0b-0c85-5928-86b8-ec6af3aba6d4/5f036edd9da3e.image.jpg?resize=1200%2C824">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Turkey and Avocado Sandwich"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1099"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/b/37/b3788b0b-0c85-5928-86b8-ec6af3aba6d4/5f036edd9da3e.image.jpg?resize=1200%2C824" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>The turkey and avocado sandwich features Boar’s Head Organic Smoked Turkey, roasted red pepper, and house-made chipotle mayo served on sourdough bread.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7fac01f1-d08c-5d43-a711-56349695ba9e">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-7fac01f1-d08c-5d43-a711-56349695ba9e" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1898">
            <meta itemprop="height" content="1091">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/7/fa/7fac01f1-d08c-5d43-a711-56349695ba9e/5f036eddb04b6.image.jpg?resize=1200%2C690">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/7/fa/7fac01f1-d08c-5d43-a711-56349695ba9e/5f036eddb04b6.image.jpg?resize=1200%2C690">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Protein Balls"
                    class="img-responsive owl-lazy default"
                    width="1898"
                    height="1091"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/7/fa/7fac01f1-d08c-5d43-a711-56349695ba9e/5f036eddb04b6.image.jpg?resize=1200%2C690" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>An assortment of grab-and-go protein balls makes for a healthy midday snack.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a16e22a-e647-5c79-9a50-67c0ec1a4146">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-8a16e22a-e647-5c79-9a50-67c0ec1a4146" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1121">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/8/a1/8a16e22a-e647-5c79-9a50-67c0ec1a4146/5f036edccc912.image.jpg?resize=1200%2C841">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/8/a1/8a16e22a-e647-5c79-9a50-67c0ec1a4146/5f036edccc912.image.jpg?resize=1200%2C841">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer's Daughters"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1121"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/8/a1/8a16e22a-e647-5c79-9a50-67c0ec1a4146/5f036edccc912.image.jpg?resize=1200%2C841" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>Customers order at the counter, then have a choice of takeaway, or seating indoors or outdoors during the summer.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-93c8725a-9045-5844-bb12-393d39d08788">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-93c8725a-9045-5844-bb12-393d39d08788" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1194">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/9/3c/93c8725a-9045-5844-bb12-393d39d08788/5f036edd0273e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/9/3c/93c8725a-9045-5844-bb12-393d39d08788/5f036edd0273e.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer's Daughters Cafe"
                    class="img-responsive owl-lazy default"
                    width="1194"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/9/3c/93c8725a-9045-5844-bb12-393d39d08788/5f036edd0273e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>The  café's white interior gives it a light and airy ambiance.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MELANIE KAY</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-defb2660-375c-54ca-8a45-4d48d1be8ca6">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-defb2660-375c-54ca-8a45-4d48d1be8ca6" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1775">
            <meta itemprop="height" content="1168">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/d/ef/defb2660-375c-54ca-8a45-4d48d1be8ca6/5f036edd3c4a1.image.jpg?resize=1200%2C790">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/d/ef/defb2660-375c-54ca-8a45-4d48d1be8ca6/5f036edd3c4a1.image.jpg?resize=1200%2C790">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer's Daughters Cafe"
                    class="img-responsive owl-lazy default"
                    width="1775"
                    height="1168"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/d/ef/defb2660-375c-54ca-8a45-4d48d1be8ca6/5f036edd3c4a1.image.jpg?resize=1200%2C790" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>The café offers sweet indulgences daily, such as these almond ricotta muffins.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fccc0601-f64b-5051-a9e5-588f6118d779">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Farmer’s Daughters Café  –  serving up farm-fresh fare in Bozeman","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-fccc0601-f64b-5051-a9e5-588f6118d779" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1806">
            <meta itemprop="height" content="1148">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/f/cc/fccc0601-f64b-5051-a9e5-588f6118d779/5f036edd4d998.image.jpg?resize=1200%2C763">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/f/cc/fccc0601-f64b-5051-a9e5-588f6118d779/5f036edd4d998.image.jpg?resize=1200%2C763">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Farmer’s Daughters Café"
                    class="img-responsive owl-lazy default"
                    width="1806"
                    height="1148"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/f/cc/fccc0601-f64b-5051-a9e5-588f6118d779/5f036edd4d998.image.jpg?resize=1200%2C763" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ffa78cd1-d350-5554-bdab-7c248068af02 collapse in"><div class="caption-text"><p>The Farmer’s Daughters Café &amp; Eatery has become a popular spot for the Bozeman crowd.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DONNIE SEXTON </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/montanamagazines.com/lifestyles/food-and-cooking\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ffa78cd1-d350-5554-bdab-7c248068af02">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9%20%20%E2%80%93%20%20serving%20up%20farm-fresh%20fare%20in%20Bozeman&url=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/ffa78cd1-d350-5554-bdab-7c248068af02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9%20%20%E2%80%93%20%20serving%20up%20farm-fresh%20fare%20in%20Bozeman&body=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffa78cd1-d350-5554-bdab-7c248068af02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffa78cd1-d350-5554-bdab-7c248068af02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffa78cd1-d350-5554-bdab-7c248068af02" class="save-list-ffa78cd1-d350-5554-bdab-7c248068af02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffa78cd1-d350-5554-bdab-7c248068af02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>They say the apple doesn’t fall far from the tree, and this is indeed the case with Hillary and Haylee Folkvord. These entrepreneurial women are the daughters of Hope and Dean Folkvord. They grew up in the Three Forks area on a 15,000-acre dryland wheat farm operation. In the mid-1980s, Hope and Dean, along with Dean’s parents, launched the hugely successful Wheat Montana brand, including bakeries, breads and grains that found their way into national distribution. While neither daughter was interested in taking over the reins of Wheat Montana, the family set their sights on moving into the hospitality business.</p><p>After selling Wheat Montana's mills and bakeries in 2015, the family diversified into first buying the Sacajawea Hotel in Three Forks, then purchasing the 1960s-era Rainbow Motel in Bozeman. A makeover of the Rainbow turned the aging property into a retro-trendy boutique motel, rebranded as the RSVP Motel BZN. The Folkvords then turned their attention to the adjacent apartment structure. The result was the Farmer’s Daughters Café &amp; Eatery, a convenient breakfast location for guests at the motel, and a fabulous eatery for the Bozeman community. Hillary is the general manager of the Café, while Haylee is director of sales and events for their properties. Dean and Hope continue behind the scenes with the financial end of the businesses.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The vibe of the Café conveys cheerfulness. It’s light and airy, with accents of pink woven throughout the white interior, almost edging towards a tropical feel. In the warm season, outdoor seating is available. It’s a come-as-you-are atmosphere, encouraging a place to linger over lunch with friends or find a quiet corner to hunker with a cup of java and your computer to catch up on work.</p><p>The sisters pride themselves on offering fresh and wholesome food, a result of their farm-to-table strategy. Haylee says it best: “We serve the food we grew up on and what we like.” The menu is a collaboration with Head Chef Matt Israel, who splits his time with his head chef duties at Pompey’s Grill in the Sacajawea Hotel in Three Forks. Many of their entrees are prepared gluten-free, dairy-free and sugar-free, knowing these options are vital to many of their customers.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>The Folkvord family partners with “local yokels,” as they call them, to source many of the ingredients used in the Café. Providers include Summit Valley Farms, Timeless Seeds, Amaltheia Dairy, Madison River Bison, Ghost Town Coffee Roasters, Dean’s Zesty Booch, Smoot Honey, Mission Mountain Eggs and of course, Wheat Montana. The Café has a wine and beer license, and it makes me smile to read on their website, “With coffee, wine, and beer on offer all day, we always encourage a little fun to be had … no judgments here!”</p><p>Breakfast is a mix of sweet indulgences, such as waffles with coconut whipped cream, balanced out by a chia pudding bowl for a health-conscious start to the day. Smoothies are always an option, such as the Glo Signature Smoothie, featuring banana, avocado, pineapple, blue spirulina, lime and pearl powder. A breakfast favorite is Haylee’s Hangover Helper, consisting of a fried egg, Daily’s bacon, white cheddar cheese, avocado, tomato, black beans, vegan Hollandaise and potato hash. Freshly squeezed juices and a variety of coffee drinks round out the breakfast beverages.</p><p>The Farmer’s Daughters Signature Salad tops the list for the most popular lunch entrée. It’s a combo of seasonal greens, avocado, pumpkin seeds, currants, Asiago cheese, crispy corn, and tomato served with a basil-pesto-vegan ranch dressing. Chicken salad, tuna salad, kale Caesar, skinny Cobb and a goddess grain bowl round out the salad choices. Sandwiches include a hummus/veggie, turkey and avocado, and a chickpea “tuna” salad wrap.</p><p>The Café is great for grab-and-go breakfast or lunch. On their website, you can place an order for pastries and pick up the following day. If you tell them what you’re looking for, they will do their best to create it for you. A new 1,500-capacity concert venue, a project by Logjam Presents, is under construction adjacent to the Farmer’s Daughters Café &amp; Eatery. The sisters view this as a big plus for their Motel and Café business, as well as opening possibilities for future collaboration on food concessions.</p><p>It has been a remarkable journey for Haylee and Hillary Folkvord, from riding on the combine with their grandfather in their early years to managing two revitalized lodging facilities and serving customers the best in wholesome food. Parents Dean and Hope are models for success in Montana’s business world. Dean said during an interview, “If you take something small and a good idea and give that idea everything it needs — marketing, personnel, resources, and you have conversations with your customers, and continue to evolve, it will far outstrip your expectations.” Their daughters are taking this philosophy to heart and crafting their success with the fruits of their labor.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p class="textbox" dir="ltr">Donnie Sexton, who retired in 2016 after a long career with the Montana Office of Tourism, currently freelances as a travel writer and photographer, covering destinations around the world.</p><p><a href="http://TheLastBestPlates.com">TheLastBestPlates.com</a> is a digital destination that serves up Montana's tasty food, travel and culture stories &hellip; one bite at a time.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9%20%20%E2%80%93%20%20serving%20up%20farm-fresh%20fare%20in%20Bozeman&url=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://montanamagazines.com/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20montanamagazines.com/tncms/asset/editorial/ffa78cd1-d350-5554-bdab-7c248068af02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20The%20Farmer%E2%80%99s%20Daughters%20Caf%C3%A9%20%20%E2%80%93%20%20serving%20up%20farm-fresh%20fare%20in%20Bozeman&body=http%3A%2F%2Fmontanamagazines.com%2Flifestyles%2Ffood-and-cooking%2Fthe-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman%2Farticle_ffa78cd1-d350-5554-bdab-7c248068af02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/food-and-cooking/the-farmer-s-daughters-caf-serving-up-farm-fresh-fare-in-bozeman/article_ffa78cd1-d350-5554-bdab-7c248068af02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffa78cd1-d350-5554-bdab-7c248068af02"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffa78cd1-d350-5554-bdab-7c248068af02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffa78cd1-d350-5554-bdab-7c248068af02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffa78cd1-d350-5554-bdab-7c248068af02" class="save-list-ffa78cd1-d350-5554-bdab-7c248068af02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffa78cd1-d350-5554-bdab-7c248068af02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-02da31fe-28a5-5682-999e-e424b5e3d2d4" data-instance="#gallery-items-ffa78cd1-d350-5554-bdab-7c248068af02-photo-modal" data-target="#photo-carousel-ffa78cd1-d350-5554-bdab-7c248068af02">
                                                        <span class="expand">
                                                                +10&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1598">
            <meta itemprop="height" content="1297">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1200%2C974">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1200%2C974">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Donnie Sexton mug"
                            class="img-responsive lazyload full default"
                            width="1598"
                            height="1297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=300%2C243 300w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=400%2C325 400w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=540%2C438 540w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=750%2C609 750w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1200%2C974 1200w, https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/assets/v3/editorial/0/2d/02da31fe-28a5-5682-999e-e424b5e3d2d4/5f036edd26542.image.jpg?resize=1598%2C1297 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Donnie Sexton</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">David X. Tejada</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22montanafood%22#tncms-source=keyword" class="tag-montanafood label label-default" >Montanafood</a>
            </li> <li>
                <a href="/search/?k=%22last%20best%20plates%22#tncms-source=keyword" class="tag-last-best-plates label label-default" >Last Best Plates</a>
            </li> <li>
                <a href="/search/?k=%22donnie%20sexton%22#tncms-source=keyword" class="tag-donnie-sexton label label-default" >Donnie Sexton</a>
            </li> <li>
                <a href="/search/?k=%22food-drink%22#tncms-source=keyword" class="tag-food-drink label label-default" >Food-drink</a>
            </li> <li>
                <a href="/search/?k=%22wheat%20montana%22#tncms-source=keyword" class="tag-wheat-montana label label-default" >Wheat Montana</a>
            </li> <li>
                <a href="/search/?k=%22sacajawea%20hotel%22#tncms-source=keyword" class="tag-sacajawea-hotel label label-default" >Sacajawea Hotel</a>
            </li> <li>
                <a href="/search/?k=%22sacajawea%20inn%22#tncms-source=keyword" class="tag-sacajawea-inn label label-default" >Sacajawea Inn</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1248233" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1248233"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Lee Enterprises</a>,  Missoula, Montana</small><small>&nbsp;| <a href="/terms">Terms</a></small><small>&nbsp;| <a href="/privacy">Privacy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ffa78cd1-d350-5554-bdab-7c248068af02")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/montanamagazines.com/lifestyles/food-and-cooking" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        var impact_recorded=false;
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var slot=event.slot, ad_div_id = slot.getSlotElementId();
            if (ad_div_id.match(/^fixed-impact/) && event.creativeId && !impact_recorded) {
                __tnt.trackEvent({'category':'tnt-ads', 'action':'loaded', 'label':'high impact', 'value':1});
                impact_recorded=true;
            }
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montanamagazines.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921342"></script></body>
</html>